Ciklider.se

Författare Ämne:  Akut pumpproblem!!  (läst 1143 gånger)

0 medlemmar och 2 gäster tittar på detta ämne.

Utloggad PochA

  • Registrerad
  • Antal inlägg: 4
    • Visa profil
Akut pumpproblem!!
« skrivet: 29 jan 2011, 01:09 »
Hej! Hoppas nån kan hjälpa oss. Detta är dessutom vår första dag här med er.
Har startat upp ett mindre kar på 160L. Har bra cirkulation och allt, men sen starta vi igång ytterfiltret som var mycket skitigt och igensatt pga tidigare misskötsel. Har alltid haft märket Fluval, men detta är ett Maxxxima 600. Till min fråga är om nån har kännedom om den. För det som förbryllar oss är att den går typ som i intervaller på ca 15min av o på. Ska det fungera så eller är det nått fel? Det märks tydligt i alla fall att det ej räcker till för det är ej rent i vattnet och nu stiger nitratet dessutom....  :( Har slängt i en bra extra inner filter. Obs! Har ej fina fisken i än, men det är brådis för dom att få sitt nya kar... Så snälla, om nån vet nått om denna pump, så tipsa oss, annars blir det att åka och köpa nytt... Tack på förhand!

Malawisar hos oss!
Pasi och Ammis

Utloggad Pierre_N

  • Medlem
  • Antal inlägg: 507
    • Visa profil
SV: Akut pumpproblem!!
« Svar #1 skrivet: 29 jan 2011, 10:58 »
Det låter helt klart som att det är något galet med det, men jag har aldrig haft ett sånt så vad vet jag. Kanske något nytt påfund. Satte ni i filtret utan att göra rent det efter att det har stått still en längre tid? I så fall så är det nog bara att börja om, gör rent filtret ordentligt och töm hela akvariet. Om filtret inte har stått stått stilla en längre tid så är det bara att koppla ur det och skaffa ett nytt. Ska du ha malawi och i akvariet och enbart tänkt att ha ett ytterfilter så försök gärna att hitta ett som gör ca 1000l/h.

Innan ni kastar ut det kan du testa att göra rent det förresten, det kanske är så igensatt att det inte orkar dra runt vattnet hela tiden? I så fall kan ni har kvar det och ha kvar innerfiltret med.

Utloggad PochA

  • Registrerad
  • Antal inlägg: 4
    • Visa profil
SV: Akut pumpproblem!!
« Svar #2 skrivet: 29 jan 2011, 13:29 »
Pierre: Karet varit igång, men var helt igengeggat och misskött, så vi "sanera" allt då det var helt igensatt, slangar och allt. Hur man kan behandla kar o fiskar så illa. Men då det hamna hos oss så rengjorde vi det ordentligt och hade i biostart m.m. men det konstiga är att den går i intervaller och det oroar mig, tex , om inte det är tokigt att en pump ska stå still till och från??? och kommer det ej med "dåligt skit" ut då den går igång igen??
Vi hade tänkt oss att även ha ett innerfilter, men då vill vi ju inte ha ett ytterfilter som kanske sabbar allt. Tack för ditt svar. Fler tips o idéer uppskattas.....
Malawisar hos oss!
Pasi och Ammis

Utloggad aaddie

  • Medlem
  • Antal inlägg: 156
    • Visa profil
SV: Akut pumpproblem!!
« Svar #3 skrivet: 29 jan 2011, 15:36 »
Fluval FX5 stannar två minuter varje dygn för att få ut luft ur systemet, men det beskriver låter ju som en stor överdrift och borde inte vara rätt.

Utloggad Pierre_N

  • Medlem
  • Antal inlägg: 507
    • Visa profil
SV: Akut pumpproblem!!
« Svar #4 skrivet: 29 jan 2011, 16:16 »
Det låter som att det bara är att kasta pumpen då tyvärr. Som sagt, det är inte kul när man inte kan lite på grejerna.

Utloggad PochA

  • Registrerad
  • Antal inlägg: 4
    • Visa profil
SV: Akut pumpproblem!!
« Svar #5 skrivet: 29 jan 2011, 20:42 »
aaddie:Att Fluvalen också stannar va intressant, det visste jag ej, men som sagt "lite" skillnad på intervallerna. Jag har alltid trott o hört att vattnet aldrig får eller bör vara still i enpump för det vattnet i pumpen då typ blandas med vissa negativa bakterier och då följer med ut i karet vid starten igen!!???
Pierre_N: Jo, det blir en ny pump senast måndag, för detta känns fel o utryggt.
Hade varit kull o få lite info just om Maxxxima´n då många säger att det är ett bra märke.... men jag håller mig till dem jag känner till.
Vilken bra ciklid sida detta är, kul!
Malawisar hos oss!
Pasi och Ammis