Ciklider.se

Författare Ämne:  Juwel Armatur fungerar ej?  (läst 3007 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad TonyTiger_83

  • Medlem
  • Antal inlägg: 77
    • Visa profil
Juwel Armatur fungerar ej?
« skrivet: 06 maj 2016, 14:33 »
Hej

Jag har 3st juwel vision 260. 2 st armaturer gick sönder under samma vecka. Har provat att byta lysrör och ibland blinkar lysrören till på ena karet. Men är helt dött på andra.

Någon som vet vad det kan vara för fel och kan man laga detta på något sett?

Om inte funderar jag på att sätta ledbelysning istället. Har sett att det finns ledbelysningsrör med separat strömtillförsel på ebay. Är detta något att ha?

Mvh
Tony

:)

Utloggad Trafter

  • Registrerad
  • Antal inlägg: 51
  • 525l Malawi
    • Visa profil
SV: Juwel Armatur fungerar ej?
« Svar #1 skrivet: 06 maj 2016, 21:44 »
Kanske glimtändarna?   :huh:

Utloggad TonyTiger_83

  • Medlem
  • Antal inlägg: 77
    • Visa profil
SV: Juwel Armatur fungerar ej?
« Svar #2 skrivet: 06 maj 2016, 22:39 »
Hehe ja det har min första tanke med. Men isåfall har juwel vart så smarta att de har byggt in den i armaturen för den syns inte :huh: och tror inte den går att få isär utan att utföra våld på den.
......

EDIT


Googla lite och det sitter tydligen HF-don i dom och vad det nu betyder mer än att man bör skaffa en ny armatur. Orkar jag inte forska i.
Har ingen lust att köpa nytt när det ändå kanske är dags att byta till led.
Någon som har tips på bra och billiga? Har ingen lust att bygga något nu då mc och bilsäsongen trar igång nu  ;D
Har tänkt försöka mig på lite växter igen  :eek:
Funkar nog bra till mitt frontosa kar men osäker mbuna Karen..
Mbuna o växter kanske är svårt?

 

« Senast ändrad: 06 maj 2016, 23:25 av TonyTiger_83 »
:)

Utloggad JanneHolm

  • Registrerad
  • Antal inlägg: 2
    • Visa profil
SV: Juwel Armatur fungerar ej?
« Svar #3 skrivet: 07 maj 2016, 09:21 »
Sitter det typ T5 lysrör så behövs ej glimtändare men går ett sönder måste oftast bägge bytas för att de ska fungera

Utloggad TonyTiger_83

  • Medlem
  • Antal inlägg: 77
    • Visa profil
SV: Juwel Armatur fungerar ej?
« Svar #4 skrivet: 07 maj 2016, 14:31 »
har testat att byta båda lysrören utan något bra resultat. Jag såg att en ny kostar mellan 1100-1500 beroende vart man köper så får väl kosta på mig ett par sånna. Såg att led fortfarande kostar en slant.
:)

Utloggad leis

  • Sponsor
  • *
  • Antal inlägg: 5
    • Visa profil
SV: Juwel Armatur fungerar ej?
« Svar #5 skrivet: 20 maj 2016, 03:41 »
Jag klippte före strömbrytaren och bytte kontakt.
Felet låg alltså i strömbrytaren eller kontakten.
Har gått i 1år nu utan problem.. Prova..

Leffe

Utloggad TonyTiger_83

  • Medlem
  • Antal inlägg: 77
    • Visa profil
SV: Juwel Armatur fungerar ej?
« Svar #6 skrivet: 20 maj 2016, 07:29 »
Tack för tips det ska jag absolut testa. Har inget att förlora på detta :)
:)

Utloggad Ola Larsson

  • Registrerad
  • Antal inlägg: 3
    • Visa profil
SV: Juwel Armatur fungerar ej?
« Svar #7 skrivet: 20 maj 2016, 11:47 »
Hej,
Har du tittat på Sera LED belysning?
CyberZoo har 20% på sortimentet. Jag har själv köpt och installerat i två akvarier

//Ola

Utloggad TonyTiger_83

  • Medlem
  • Antal inlägg: 77
    • Visa profil
SV: Juwel Armatur fungerar ej?
« Svar #8 skrivet: 22 jun 2016, 13:10 »
Ola,

Vilken typ av belysning har du?
Jag funderar på att köra ett akvarium med cool daylight och eventuellt det andra cool daylight och ett  med daylight. Har du några bilder på ditt akvarium med dessa lampor i så jag vet hur de ser ut?

Mvh
Tony
:)

Utloggad Ola Larsson

  • Registrerad
  • Antal inlägg: 3
    • Visa profil
SV: Juwel Armatur fungerar ej?
« Svar #9 skrivet: 27 jun 2016, 11:58 »
Hej,
Jag är uppenbarligen alltför kass på fotografering. Tar jag utan blixt blir det för mörkt och med blixt så blir ljuset fel. Jag kör med 3 st Daylight Sunrise i mitt Juwel 300 och är nöjd med det

mvh
Ola

Utloggad TonyTiger_83

  • Medlem
  • Antal inlägg: 77
    • Visa profil
SV: Juwel Armatur fungerar ej?
« Svar #10 skrivet: 27 jun 2016, 13:14 »
Okej då förstår jag :) Det är inte lätt att fota så det blir det rätta ljuset tänkte jag inte på :D
:)